Hailo Network IP Ltd | ¿Qué tipo de teléfono necesito?

Centro de Ayuda

¿Qué tipo de teléfono necesito?

Última actualización: Nov 19, 2015 11:01AM GMT

Hailo funciona con smartphones Android y iPhone. Específicamente con cualquier teléfono que use versión Android 4.0 o posterior y los modelos iPhone con sistema operativo iOS7 o posterior. Hailo siempre funciona mejor con la versión más reciente del sistema operativo, así que actualiza tu software para la mejor experiencia Hailo.

 

¿Te resultó útil esta respuesta?